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KREIRANJE DOKUMENATA

Gimp je besplatan program za obradu digitalnih fotografija koji podrzava i rad sa vektorskim
objektima, mada mu to nije osnovna namena. MoZe se besplatno preuzeti sa adrese
www.gimp.org/downloads u verzijama za Windows, Unix, Linux i Mac OSX.
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SLIKA 1 - Izgled pocetnog ekrana


http://www.gimp.org/downloads
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Na pocetnom ekranu nalaze se glavni prozor, deo sa alatima (Toolbox, na slici 1 levo) i pomoc¢ni
prozor sa dodatnim alatima koje moZemo po Zelji postavljati ili ukloniti (Layers, Channels,
Paths... na slici 1 desno). Ukoliko slu¢ajno zatvorimo neki od prozora, mozemo ih vratiti kroz
meni Windows>Recently closed docks (slika 2).

EE;NU Image Manipula

File Edit Select View Image Layer Colors Teols  Filters Windows Help

Recently Closed Docks 4 Toolbox - Tool Options

Dockable Dialogs 4 Layers, Channels, Paths, Undo - Brush...

Mew Toolbox Ctrl+B —Layers, Channels, P
Hide Docks Tab

Single-Window Made

SLIKA 2 — Otvranje nedavno zatvorenih prozora

Kod obrade fotografija postoje 2 nacina otvaranja Zeljene fotografije, u zavisnosti od toga Sta
radimo sa fotografijom. MoZe se kreirati nov prazan dokument odredene veli¢ine i onda uvesti
neku fotografiju (ili viSe njih) u taj dokument, ili da se otvori fotografija direktno, ukoliko se radi
samo sa jednom fotografijom. Prvi nacin je kreiranje praznog dokumenta kroz meni File>New...
(slika 3)

i Create a New Image @
Template: |E|
Image Size

Width: | T =
Height: |400 S

@ 640 = 400 piels
T2 ppi. RGB color
=l Advanced Options

X resolution: | 72,000

L RE] I3

¥ resolution: | 72,000

Color space: |RGE color

[ 5]

Eill with: Background celor

Comment:  |Created with GIMP

Hep || Reser || ok || conee

SLIKA 3 — Kreiranje novog dokumenta
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Drugi nacin je kroz meni File>Open, gde se iz Zeljenog foldera otvara fotografija sa kojom Zelimo

da radimo (slika 4)

—Ja Open Image - S_——— &J
Places Name - Size Modified 1 =
\ Search & CMVK_color_swatches.svg.png 98KB  Vesterday at 15:56
B PCL = mountains-wallpaper-6.jpg 2363 KB Yesterday at 16:37
5 Desktop & Slikal JPG 69,2KE Yesterday at 14:52
& Win? (C) & Slika2JPG 3L9KE Yesterday at 14:41
& STANLUK (D) = dresde M3KB Vesterdayat 1528 | {f] | SRS,
+ Server (E) = Slikad.JPG T69KB  Vesterday at 15:29 GIMP-loga.png
- Multimedia () = Slika 5.JPG 491 KB Yesterday at14:49 |= Cmsﬂi:ﬁp':;_im
& DVD RW Drive (G) & Slika 6.0PG 415KB  Yesterday at 14:48
& BD-ROM Drive (H) & Slika7.PG 4L9KE Yesterday at 16:52
- STEFAN @) & Slika 8.PG 370KB  Yesterday at 17:16
B Pictures = Slika9.JPG 511KB Yesterday at 17:18
5 Documents = Slika10.PG 30,2KB  Vesterday at 17:25
= SlikallJPG 17,2KB  Yesterday at 17:42
= Slikal2.JPG 186,3 KB Yesterday at 17:47
+ - Allimages =]
Select File Type (Automatically Detected)

SLIKA 4 —Otvaranje postojece fotografije

U slucaju da se kreira novi dokument postoji nekoliko podesavanja (slika 3). Templates je
padajuca lista (slika 5) gde se moze izabrati neka od predefinisanih veli¢ina dokumenta, dok se
pod slede¢om opcijom Image Size moze zadati neka druga veli¢ina, ukoliko ta koja je potrebna
ne postoji u listi predefinisanih veli¢ina. Jedinica mere je pixel (px), ali se moze promeniti klikom
na px u neku drugu jedinicu mere: milimetre, centimetre, inée i dr. Slede opcije za Portrait

(uspravan) i Landscape (polozeni) mod.

dgd Create a New Image M
Template: E

Image Size | 640:480
Width: | 800600
| 1024:768
Height:
| 1600:1200
1 A3 (300ppi)
5 Advand | A4 (300ppi)
1 A5 (300ppi)
X resolut
1 AB (300ppi)
¥ reselut

1 B4 (200ppi)
Colorsp: | ] BS (300ppi)
Fill with: _| B5-Japan (300ppi)
Commer | US-Letter (300ppi)
| US-Legal (300ppi)

) Toilet paper (US, 200ppi)
(2) CD cover (300ppi)

Help [= Floppy label (300ppi)

| 0 Web banner common 46850 |

SLIKA 5 — Templates
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Slededi deo pod nazivom Advanced options (napredne opcije) sluzi za podesSavanje rezolucije
slike po x i y osi, ¢ime se odreduje gustina piksela po inCu (ppi — pixel per inch), gde je
predefinisana vrednost 72 ppi, $to je relativno niska rezolucija i moZe se povecati. Optimum je
300 ppi, Sto se moZe videti iz liste Templates, gde vecina ima vrednost 300 ppi.

Sledeca opcija je Color space pomocu koje se odreduje kolor Sema, u ovom slucaju RGB (Red,
Green, Blue), a postoji i opcija Grayscale (crno-belo). RGB se korisiti za fotografije i dokumente
koji se prikazuju na ekranu, dok se kod fotografija koje treba da se Stampaju mora prvo izvrsiti
konverzija u CMYK (cyan, magenta, yellow, i key = black) kolor Semu (slika 6). Ta opcija ne
postoji ugradena u GiMP, ali se podrska za CMYK mozZe dodati kroz plug-in (dodatak programu),
ukoliko se dokument priprema za kolor Stampu.

CMYK RGB

SLIKA 6 — CMYK i RGB kolor $eme

Sledeéa opcija Background Fill sluzi za podeSavanje tipa pozadine: Foreground color,
Background color, White i Transparent. Najcesée se koristi Transparent, jer za razliku od ostalih
dopusta mogucnost da pozadina ostane providna (kao ikonice na dekstopu npr.), ukoliko ima
potreba za tim, tj. postoji alpha kanal. Najcesée se koristi kod .png formata, koji za razliku od
dosta ¢eSceg .jpg i .jpeg zadrzava alpha kanal bez mnogo problema.

Na kraju tu je i mogucénost dodavanja komentara na dokument. Klikom na OK dobija se nov
blank dokument.
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OBRADA DIGITALNIH FOTOGRAFIJA

OSNOVNA PODESAVANJA FOTOGRAFIJA

Osnovna podesavanja fotografija koja se naj¢eSce koriste su:

Podesavanje boja

Podesavanje svetline i kontrasta
Desaturacija (uklanjanje boja)

Promena veli¢ine

Isecanje delova fotografije

Snimanje izmenjenih fotografija i formati

oA wWwNPRE

Pored navedenih postoje i mnoge druge moguénosti koje su deo samog GiMP-a, a mogu se
dosta prosiriti moguénosti programa nekim od brojnih postojecih plug-in dodataka, u zavisnosti
od potrebe.
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1. PODESAVANIE BOJA

Boje se na fotografijama mogu podesavati do najfinijih nijansi i ne postoji generalno uputstvo
Sta kako podesiti - sva podesSavanja se vrSe po potrebi korisnika za datu fotografiju. Skoro sva
podesavanja u vezi sa bojama se nalaze u meniju Colors i ima ih preko 30, sa jako puno
mogucnosti unutar njih. Najéesce se koriste Color balance i Brightnes and contrast.

Color Balance

Color Balance [&J

Adjust Color Balance

Pasted Layer-650 ([Shkas] {exponed))

Presets: E 4+ =
Select Range to Adjust
Shadows
@ Midtones
Highlights
Adjust Color Levels

Cyan [] Red |0
Magenta [] Green 0
Yellow [ Blue |0

Reset Range

o1 IR ES IRES I3

| Preserve luminosity

V| Preview

Help ‘ ‘ Reset | | (8] 4 | | Cancel |

SLIKA 7 — Color Balance podesavanja

Na slici 7 vidi se prozor podesavanja boja. Prva opcija Presets daje moguénost da koristimo neki
set vrednosti koji smo ranije koristili i snimili kao preset, jer sam program ne daje nikakve
predefinisane vrednosti koje bi mogli iskoristiti. Sledec¢a opcija Select Range to Adjust nam daje
mogucnost izbora koji spektar fotografije obradujemo: Shadows — senke, Midtones - srednji
tonovi i Highlits svteliji delovi fotografije. Za svaki spektar posebno moze se podesavati nivo
boja u Adjust Color Levels vrednostima koje idu od 0 do 100 za crvenu, zelenu i plavu, dok za
cijan, magenta (purpurnoscrvenu) i Zutu vrednosti idu od 0 do -100. Dok je u donjem levom
uglu oznaceno Preview, svaka promena vrednosti za nivoe boja koju unesemo bi¢e odmah
vidljiva na samoj fotografiji, tako da znamo kakav je efekat promene bez potrebe da svaki put
kliknemo OK. Mogucnosti podesavanja su skoro neogranicene i eksperimentisanje sa finim
podesavanjima Cesto mozZe veoma da se isplati i da prosecnu fotografiju znatno poboljsa, ako
nista drugo, mozemo da je podesimo po sopstvenom ukusu.
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2. PODESAVANIJE SVETLINE | KONTRASTA
SVETLINA (Brightness)

Druga najkoris¢enija opcija kod podesSavanja fotografija jeste opcija za podeSavanje svetline
fotografije, ¢ime se postize efekat kao da je otvor blende prilikom fotografisanja bio veci i da je
fotografija primila viSe svetlosti; ili manje svetlosti, u zavisnosti od toga kako podesimo
vrednosti svetline — na svetlije ili tamnije. Trenutna vrednost je 0 (slika 8). Vrednosti idu od 0 do
127 ka svetlijim, i od 0 do -127 ka tamnijim tonovima.

KONTRAST (Contrast)

U istom prozoru se nalazi podesavanje kontrasta (svetlijih naspram tamnijih delova fotografije)
sa identi¢nim vrednostima od 0 do 127 za pojacan kontrast, i 0 do -127 sa smanjen kontrast.

Ova podeSavanja se mogu dodatno precizirati ukoliko koristimo Edit These Settings as Levels
podesavanja, gde se vrednosti mogu menjati po kanalima boja i mnogim drugim naprednijim
opcijama.

Levels —— @
Adjust Color Levels -
Pasted Layer-758 [[Untited]) -
Presets: E 4+ &

Channel: |Value |z| @

Input Levels

Brightness-Contrast - — Iﬁ | . . Lo
EREy— — .
Loy gfjl;f;i?%;:ﬁeﬁ;::c ontrast [ 100 55
Presets: IEI + 3 e
Brightness: D 0 = 0 = 255 f
Contrast: D 0 : All Channels
l —‘:‘j Edit these Settings as Levels I
Dreview rewew Edit these Settings as Curves ‘
I Help J I Reset J I oK I I Cancel I [ Help I I o= I I oK J I — J
SLIKA 8 — Podesavanje nivoa svetline i kontrasta SLIKA 9 — Napredna podesavanja

svetline i kontrasta
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3. DESATURACIA — UKLANJANIJE BOJA

Jedna od cesto koris¢enih opcija je i opcija za uklanjanje boja sa fotografije, gde se boje
zamenjuju nijansama sive. Nalazi se u meniju Colors>Desaturate... Odabirom jedne od tri
mogucnosti Lightness, Luminositi ili Average odmah se dobija prikaz efekta desaturacije na
fotografiju (slika 10)

| ﬂ Desaturate (Remove Colors)

cmyk-rgbjpg-2 {[cmyk-rgb] {imported))

Choose shade of gray based on:

) Luminosity

() Average

Preview

P |

SLIKA 10 — Opcije desaturacije
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4. PROMENA VELICINE

Promena veli¢ine fotografija se veoma Cesto vrsi jer fotografije visoke rezolucije zauzimaju
dosta memorijskog prostora (nekad i po vise MB), i kao takve nisu pogodne za upotrebu na
internetu i u dokumentima. Opcija promene veli¢ine nalazi se u meniju Image kao opcija Scale
Image. Promena veli¢ine se naziva i skaliranje (slika 11).

i Scale Image I&
I} Scale Image
[Uniitled]-400
Image Size
Width: 378)

oh ICNED I3
LEg 4

Height: 540
3TE = 540 piesls

X resolution: | 72,000

-
-
-
-

L= 4

¥ resolution: | 72,000

Quality
Interpolation: | Cubic E
Help | | Reset | [ Scale ] | Cancel ‘

SLIKA 11 — Opcije prozora za promenu velicine fotografija (skaliranje)

Sirina i visina su predstavljeni u pikselima, ali se klikom na px moZe promeniti na mm, cm,
procente, inCe... Veza izmedu visine i Sirine predstavljena je lancem (na slici 10 desno od
vrednosti 378 i 540) sto znaci da je njihov odnos zakljuéan, tj. da promenom jedne vrednosti
sledi i promena druge tako da odnos stranica ostaje isti. To sluZi da bi se izbegle deformacije
fotografija. Npr. kada bi poveéali samo vrednost za Sirinu, a da visina ostane ista, slika bi se
neprirodno rasirila. Ukoliko nam je cilj upravo to,onda klikom na lanac on se menja u prekinut
lanac i mogu se odvojeno menjati vrednosti za visinu i Sirinu. Kada izaberemo vrednosti za Sirinu
i visinu, klikom na Scale dobijamo fotografiju Zeljene velicine.

Quality opcijom podesava se kvalitet interpolacije (“sabijanje” piksela), Sto najéesce ne treba
menjati.

10
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5. ISECANJE DELOVA FOTOGRAFUE

Veoma korisna i vazna opcija je i opcija za isecanje dela slike, tako da moZemo koristiti samo
deo slike koji nam je potreban (kao slike prozora podesavanja u ovom uputstvu umesto slika
celih snimaka ekrana). Opcija za isecanje delova slike nalazi se u meniju Image>Crop to selection
ili desnim klikom misa na deo slike koji smo obelezili za isecanje i tu takode biramo Image>Crop
to selection (slika 13) . Da bi obelezili deo slike koji isecamo koristimo alat Rectangle Select Tool
(slika 12).

Toolbox - Tool Options @

| & « =i

BT g 0= -
a0 1F‘.Er:tangle Select Tool Select a rectangular region R
A e N 4 ER | r

SLIKA 12 — Alat za selekciju dela slike

il *[mountains-wallpaper-6] (imported)-403.0 (RGB color, 1.|aye.r) 1024x768 - GIMP e Sl Sl u ' L

File Edit Select View Image Layer Colors Tools Filters Windows Help

File >
Edit 4
Select »
View >
= ) Image 4
'S Duplicate Ctrl+D
Layer 4
Mode t Colors 4
Transform » Fools <
B, Canyas Size... Filters »
Fit Canvas to Layers Windows 2
Fit Canvas to Selection Hel ’
£| Print Size...

B ScaleImage...

 Crop to Selection

Autocrop Imag|Crop the image to the extents of the selection

Zealou=Coop Press F1 for more help)

Ctrl+M

Merge Visible Layers...
Flatten Image

Align Visible Layers...
Guides
[7] Configure Grid...
Image Properties Alt+Return £

SLIKA 13 — Isecanje dela slike (u ovom slucaju vrhovi planine obeleZeni isprekidanom linijom)

11
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6. SNIMANIJE IZMENJENIH FOTOGRAFUJA | FORMATI

Fotografije i dokumenti pravljeni u GiMP-u se snimaju kao .xcf dokumenti i mogu biti porilicno
veliki. Razlog za to je $to u tom formatu slika moZe biti sacuvana u slojevima (layers) i sadrzati
mnoge delove i informacije koje drugi formati ne mogu. Snimanje se vrsi kroz meni File>Save za
snimanje promena na dokumentu sa kojim radimo, ili File>Save as da bi izmene snimili kao
drugi dokument. Da bi sliku ili fotografiju koju smo menjali snimili kao .jpg, .jpeg, .png i druge
formate, korisiti se opcija Export koja se nalazi u meniju File>Export. U donjem levom uglu na
slici 14 vidi se opcija Select File Type (By Extension) gde se bira u kom formatu se snima
dokument (u primeru na slici to je Slika 3.JPG). Postoji preko 30 formata u kojima se moze
snimiti dokument sa kojim smo radili, a najéesci su .jpg, .jpeg, .png, .pdf, .eps,...

3 Export Image » — - " — — - - S— pra— — ﬁ
Name: Slika 301:l¢]
Save in folder: Skola || OS5 Sveti Sava || TyTopwjann n matepwjan || VI paspes ”GiMP] Create Folder
Places Name ~ Size Maodified - Preview
% Search L | CMYE_color_swatches.svg.png 98 KB  Yesterday at15:56
& Recently Used wd, GIMP-logo.png 340KE  VYesterday at 14:56
= pcl B mountains-wallpaper-6.jpg 236,3 KB Yesterday at 16:37
[ Desktop = Slikal JPG 69,2 KB VYesterday at14:52
& WinT (C) = Slika2 JPG 319KE Yesterday at14:41
I & STANLUK (D) = Slika 3.JPG 443 KB VYesterday at15:28
» Server (E) = Slika 4.JPG T6,9KB VYesterday at15:29 |= Mo selection
» Multimedia (F) = Slika 5.JPG 491 KB Yesterday at14:49
& DVD RW Drive (G:) = Slika 6.JPG 416 KB Yesterday at14:43
[ & BD-ROM Drive (H:) = Slika 7.JPG 419 KB Yesterday at16:52
— STEFAN () = Slika 8.JPG 370KB  Yesterday at17:16
[ Pictures = Slika 9.JPG 51,1 KB Yesterday at17:18
™ Documents = Slika10.JPG 30,2 KB VYesterday at17:25
= Slika1l.JPG 17,2 KB Yesterday at17:42
= All export images |Z|
+| Select File Type (By Extension)
|

SLIKA 14 — Izvoz dokumenta u .jpg format
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